React Native Quick Start

‚Äč

Platform requirements

The Sentiance React Native Module works on React Native 0.59 and above. Apps should be built with the latest React Native version.

Please check the iOS and Android pages as well for platform specific requirements.

If you want to get started quickly, you can check out our sample application. If you prefer to manually integrate the SDK in your existing app, read on.