Flutter Quick Start

Platform requirements

The Sentiance Plugin works on

  • sdk: >=3.1.5 <4.0.0

  • flutter: '>=3.3.0

Please check the iOS and Android pages as well for platform specific requirements.

If you want to get started quickly, you can check out our sample application. If you prefer to manually integrate the SDK in your existing app, read on.

Last updated